<!DOCTYPE html>
<!--[if IE 7]>
<html class="ie ie7" lang="en-US">
<![endif]-->
<!--[if IE 8]>
<html class="ie ie8" lang="en-US">
<![endif]-->
<!--[if !(IE 7) | !(IE 8)  ]><!-->
<html lang="en-US">
<!--<![endif]-->
<head>
	<meta charset="UTF-8">
	<meta name="viewport" content="width=device-width">
	<title>I&#8217;ll love you just as you are and still wish for more | All the Words</title>
	<link rel="profile" href="http://gmpg.org/xfn/11">
	<link rel="pingback" href="https://a-word.bangordailynews.com/xmlrpc.php">
	<!--[if lt IE 9]>
	<script src="https://a-word.bangordailynews.com/wp-content/themes/bdnblog2013/js/html5.js"></script>
	<![endif]-->
	<link rel='dns-prefetch' href='//s0.wp.com' />
<link rel='dns-prefetch' href='//secure.gravatar.com' />
<link rel='dns-prefetch' href='//a-word.bangordailynews.com' />
<link rel='dns-prefetch' href='//assets.pinterest.com' />
<link rel='dns-prefetch' href='//fonts.googleapis.com' />
<link rel='dns-prefetch' href='//cdnjs.cloudflare.com' />
<link rel='dns-prefetch' href='//s.w.org' />
<link rel="alternate" type="application/rss+xml" title="All the Words &raquo; Feed" href="https://a-word.bangordailynews.com/feed/" />
<link rel="alternate" type="application/rss+xml" title="All the Words &raquo; Comments Feed" href="https://a-word.bangordailynews.com/comments/feed/" />
<link rel="alternate" type="application/rss+xml" title="All the Words &raquo; I&#8217;ll love you just as you are and still wish for more Comments Feed" href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/feed/" />
		<script type="text/javascript">
			window._wpemojiSettings = {"baseUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/72x72\/","ext":".png","svgUrl":"https:\/\/s.w.org\/images\/core\/emoji\/2.2.1\/svg\/","svgExt":".svg","source":{"concatemoji":"https:\/\/a-word.bangordailynews.com\/wp-includes\/js\/wp-emoji-release.min.js?ver=4.7.3"}};
			!function(a,b,c){function d(a){var b,c,d,e,f=String.fromCharCode;if(!k||!k.fillText)return!1;switch(k.clearRect(0,0,j.width,j.height),k.textBaseline="top",k.font="600 32px Arial",a){case"flag":return k.fillText(f(55356,56826,55356,56819),0,0),!(j.toDataURL().length<3e3)&&(k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,65039,8205,55356,57096),0,0),b=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55356,57331,55356,57096),0,0),c=j.toDataURL(),b!==c);case"emoji4":return k.fillText(f(55357,56425,55356,57341,8205,55357,56507),0,0),d=j.toDataURL(),k.clearRect(0,0,j.width,j.height),k.fillText(f(55357,56425,55356,57341,55357,56507),0,0),e=j.toDataURL(),d!==e}return!1}function e(a){var c=b.createElement("script");c.src=a,c.defer=c.type="text/javascript",b.getElementsByTagName("head")[0].appendChild(c)}var f,g,h,i,j=b.createElement("canvas"),k=j.getContext&&j.getContext("2d");for(i=Array("flag","emoji4"),c.supports={everything:!0,everythingExceptFlag:!0},h=0;h<i.length;h++)c.supports[i[h]]=d(i[h]),c.supports.everything=c.supports.everything&&c.supports[i[h]],"flag"!==i[h]&&(c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&c.supports[i[h]]);c.supports.everythingExceptFlag=c.supports.everythingExceptFlag&&!c.supports.flag,c.DOMReady=!1,c.readyCallback=function(){c.DOMReady=!0},c.supports.everything||(g=function(){c.readyCallback()},b.addEventListener?(b.addEventListener("DOMContentLoaded",g,!1),a.addEventListener("load",g,!1)):(a.attachEvent("onload",g),b.attachEvent("onreadystatechange",function(){"complete"===b.readyState&&c.readyCallback()})),f=c.source||{},f.concatemoji?e(f.concatemoji):f.wpemoji&&f.twemoji&&(e(f.twemoji),e(f.wpemoji)))}(window,document,window._wpemojiSettings);
		</script>
		<style type="text/css">
img.wp-smiley,
img.emoji {
	display: inline !important;
	border: none !important;
	box-shadow: none !important;
	height: 1em !important;
	width: 1em !important;
	margin: 0 .07em !important;
	vertical-align: -0.1em !important;
	background: none !important;
	padding: 0 !important;
}
</style>
<link rel='stylesheet' id='bdnblog2013-fonts-css'  href='http://fonts.googleapis.com/css?family=Open+Sans:300,400,700,300italic,400italic,700italic|Roboto+Slab:400italic,700italic,400,700' type='text/css' media='all' />
<link rel='stylesheet' id='genericons-css'  href='https://a-word.bangordailynews.com/wp-content/plugins/jetpack/_inc/genericons/genericons/genericons.css?ver=3.1' type='text/css' media='all' />
<link rel='stylesheet' id='bdnblog2013-style-css'  href='https://a-word.bangordailynews.com/wp-content/themes/bdnblog2013/style.css?ver=2016-10-24' type='text/css' media='all' />
<link rel='stylesheet' id='fontawesome-css'  href='https://cdnjs.cloudflare.com/ajax/libs/font-awesome/4.3.0/css/font-awesome.css?ver=4.7.3' type='text/css' media='all' />
<!-- Inline jetpack_facebook_likebox -->
<style id='jetpack_facebook_likebox-inline-css' type='text/css'>
.widget_facebook_likebox {
	overflow: hidden;
}

</style>
<link rel='stylesheet' id='social-logos-css'  href='https://a-word.bangordailynews.com/wp-content/plugins/jetpack/_inc/social-logos/social-logos.min.css?ver=1' type='text/css' media='all' />
<link rel='stylesheet' id='jetpack_css-css'  href='https://a-word.bangordailynews.com/wp-content/plugins/jetpack/css/jetpack.css?ver=4.8.2' type='text/css' media='all' />
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-includes/js/jquery/jquery.js?ver=1.12.4'></script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-includes/js/jquery/jquery-migrate.min.js?ver=1.4.1'></script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-content/plugins/bdn-plugins/js/audience.js?ver=14'></script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-content/plugins/bdn-plugins/js/jwplayer-listener.js?ver=20170410.1'></script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-content/plugins/bdn-plugins/js/youtube-listener.js?ver=20170410.1'></script>
<link rel='https://api.w.org/' href='https://a-word.bangordailynews.com/wp-json/' />
<link rel="EditURI" type="application/rsd+xml" title="RSD" href="https://a-word.bangordailynews.com/xmlrpc.php?rsd" />
<link rel="wlwmanifest" type="application/wlwmanifest+xml" href="https://a-word.bangordailynews.com/wp-includes/wlwmanifest.xml" /> 
<link rel='prev' title='When Fidgets Become Trendy' href='https://a-word.bangordailynews.com/2017/05/04/home/when-fidgets-become-trendy/' />
<meta name="generator" content="WordPress 4.7.3" />
<link rel="canonical" href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/" />
<link rel='shortlink' href='https://wp.me/p4nBBz-C6' />
<link rel="alternate" type="application/json+oembed" href="https://a-word.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fa-word.bangordailynews.com%2F2017%2F05%2F06%2Fhome%2Fill-love-you-just-as-you-are-and-continue-to-wish-for-more%2F" />
<link rel="alternate" type="text/xml+oembed" href="https://a-word.bangordailynews.com/wp-json/oembed/1.0/embed?url=https%3A%2F%2Fa-word.bangordailynews.com%2F2017%2F05%2F06%2Fhome%2Fill-love-you-just-as-you-are-and-continue-to-wish-for-more%2F&#038;format=xml" />
<!-- BEGIN wp-parsely Plugin Version 1.7 -->
<meta name='wp-parsely_version' id='wp-parsely_version' content='1.7' />
   <script type="application/ld+json" id="ld-meta-tag">
   {"@context":"http:\/\/schema.org","@type":"NewsArticle","headline":"I&#8217;ll love you just as you are and still wish for more","url":"https:\/\/a-word.bangordailynews.com\/2017\/05\/06\/home\/ill-love-you-just-as-you-are-and-continue-to-wish-for-more\/","thumbnailUrl":"https:\/\/bdn-data.s3.amazonaws.com\/blogs.dir\/228\/files\/2017\/05\/18222671_10154307117816784_5609008460891923500_n-250x250.jpg","articleId":"228-2362","dateCreated":"2017-05-06T22:28:05Z","articleSection":"Home","creator":["Heather Nelson"],"keywords":["adult transition","advocate","autism","future","parenting","teenager","unit.b"]}   </script>
<!-- END wp-parsely Plugin Version 1.7 -->
	<script>(function() { var _fbq = window._fbq || (window._fbq = []); if (!_fbq.loaded) { var fbds = document.createElement('script'); fbds.async = true; fbds.src = '//connect.facebook.net/en_US/fbds.js'; var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(fbds, s); _fbq.loaded = true; } _fbq.push(['addPixelId', '413375698823720']); })(); window._fbq = window._fbq || []; window._fbq.push(['track', 'PixelInitialized', {}]); </script>
	<noscript><img height="1" width="1" alt="" style="display:none" src="https://www.facebook.com/tr?id=413375698823720&ev=PixelInitialized" /></noscript>

<link rel='dns-prefetch' href='//v0.wordpress.com'>
<style type='text/css'>img#wpstats{display:none}</style>	 <div id="fb-root"></div>
	 <script>(function(d, s, id) {
			 var js, fjs = d.getElementsByTagName(s)[0];
			 if (d.getElementById(id)) return;
			 js = d.createElement(s); js.id = id;
			 js.src = "//connect.facebook.net/en_US/sdk.js#xfbml=1&version=v2.6&appId=748756371893770";
			 fjs.parentNode.insertBefore(js, fjs);
		 }(document, 'script', 'facebook-jssdk'));</script>
            
	<script type="text/javascript" src="//s7.addthis.com/js/300/addthis_widget.js#pubid=ra-51c20b68617564b1" data-minify="no" ></script>
	<script type="text/javascript">	    
        var addthis_config = {
            data_ga_tracker:'UA-5329647-48',
            data_track_addressbar:false
	    }; 
	    var addthis_share = {
            url: 'https://wp.me/p4nBBz-C6',
            title: 'I&#8217;ll love you just as you are and still wish for more',
            templates: {
                twitter: '{{title}}: {{url}} (via @heatherlisa82)',
            }
	    };
        
        addthis.layers({
            'theme' : 'transparent',
                'share' : {
                  'position' : 'left',
                  'numPreferredServices' : 4,
                  'services' : "facebook,twitter,pinterest,email,more",
                'postShareFollowMsg' : "Follow All the Words:",
                  'offset' : {'top' : '320px'}
                }, 
            'follow' : {
              'services' : [
            {'service': 'facebook', 'id': 'pages/The-A-Word/161978963854826'},
            {'service': 'twitter', 'id': 'heatherlisa82'},
            {'service': 'rss', 'id': 'https://a-word.bangordailynews.com/feed/'}
              ],
              'offset' : {'top': '30px'}
            },  
            'whatsnext' : {} 
	  });
	  

	</script>
	<!-- AddThis Smart Layers END -->
    
    <!-- Please call pinit.js only once per page -->
    <!--I'm putting this here so it's only called once-->
    <script type="text/javascript" async src="//assets.pinterest.com/js/pinit.js"></script>
    
    
    <script type="text/javascript">
        var googletag = googletag || {}; googletag.cmd = googletag.cmd || [];
        (function () {
	        var gads = document.createElement("script");
	        gads.async = true;
	        gads.type = "text/javascript";
	        var useSSL = "https:" == document.location.protocol;
	        gads.src = (useSSL ? "https:" : "http:") + "//www.googletagservices.com/tag/js/gpt.js";
	        var node = document.getElementsByTagName("script")[0];
	        node.parentNode.insertBefore(gads, node);
        })();
        
        googletag.cmd.push(function() {
            var pid_value = "ill-love-you-just-as-you-are-and-continue-to-wish-for-more";
	    googletag.defineSlot('/1015782/bangordailynews', [[300,250], [300,600]], "bdnads-blogs-top-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "top");
	    googletag.defineSlot('/1015782/bangordailynews', [300,250], "bdnads-blogs-bottom-300x250")
			.addService(googletag.pubads())
			.setTargeting("pos", "bottom");

                            googletag.defineSlot('/1015782/bangordailynews', [300,50], "bdnads-blogs-mobile-300x50")
	            .addService(googletag.pubads())
                .setTargeting("pos", "mobile");
	        googletag.defineSlot('/1015782/bangordailynews', [[300,250]], "bdnads-inline-300x250")
		        .addService(googletag.pubads())
		        .setTargeting("pos", "inline");

        
        googletag.pubads().setTargeting("unit", "unit.b");
							googletag.pubads().setTargeting( 'author', 'blog' );
			            googletag.pubads().setTargeting("pid", pid_value);
                        googletag.pubads().setTargeting("kw", ['All the Words', '', 'blog']);
            googletag.pubads().enableSingleRequest();           
            googletag.pubads().collapseEmptyDivs();
            googletag.enableServices();
	});
	</script>
    	<style type="text/css" id="bdnblog2013-header-css">
			.site-header {
			background: url(https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2015/10/cropped-Untitled-design.jpg) no-repeat scroll top;
			background-size: 1600px auto;
		}
			.site-title,
		.site-description {
			color: #000000;
		}
		</style>
	
<!-- Jetpack Open Graph Tags -->
<meta property="og:type" content="article" />
<meta property="og:title" content="I’ll love you just as you are and still wish for more" />
<meta property="og:url" content="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/" />
<meta property="og:description" content="To my littlest cub, In two days, you turn thirteen. Thirteen.  I can&#8217;t seem to wrap my brain around this number.  I&#8217;d even say with conviction, that I&#8217;ve been in absolute denial a…" />
<meta property="article:published_time" content="2017-05-06T22:28:05+00:00" />
<meta property="article:modified_time" content="2017-05-07T11:45:47+00:00" />
<meta property="og:site_name" content="All the Words" />
<meta property="og:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n.jpg" />
<meta property="og:image:width" content="960" />
<meta property="og:image:height" content="960" />
<meta property="og:locale" content="en_US" />
<meta name="twitter:image" content="https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n.jpg?w=640" />
<meta name="twitter:card" content="summary_large_image" />
<meta name="twitter:site" content="@bdnmaineblogs" />

    <script>
        (function(i,s,o,g,r,a,m){i['GoogleAnalyticsObject']=r;i[r]=i[r]||function(){
        (i[r].q=i[r].q||[]).push(arguments)},i[r].l=1*new Date();a=s.createElement(o),
        m=s.getElementsByTagName(o)[0];a.async=1;a.src=g;m.parentNode.insertBefore(a,m)
        })(window,document,'script','//www.google-analytics.com/analytics.js','ga');

        ga('create', 'UA-5329647-1', 'auto');        ga('require', 'linkid', 'linkid.js');
        ga('require', 'displayfeatures');
        ga('send', 'pageview', {
            'dimension1': 'Heather Nelson','dimension2': 'post','dimension3': '228.2362','dimension5': 'Not Set','dimension9': 'unit.b',				'dimension10': '1',
				 
				'dimension11' : 'adult transition,advocate,autism,future,parenting,teenager'

				        }); //ga send

        /**
         * UA-5329647-52 is the id for the new rollup property
         * It is normally only used in the GTM container. It needs to be added here to be able to send video events
         * direct to the property because the current GTM container is not included on mobile.
         */
        ga('create', 'UA-5329647-52', 'auto', 'rollup4video');
    </script>

			<script>

		/**
		* Function that tracks a click on an outbound link in Google Analytics.
		* This function takes a valid URL string as an argument, and uses that URL string
		* as the event label. Setting the transport method to 'beacon' lets the hit be sent
		* using 'navigator.sendBeacon' in browser that support it.
		 * 
		 * @see https://support.google.com/analytics/answer/1136920?hl=en
		*/
		jQuery(function() {
			jQuery('.entry p a').on( 'click', function() {
				ga('send', 'event', 'in-article click', '228.2362', jQuery(this).attr('href'), {
				  'transport': 'beacon'
				});
			});
		});

		
		jQuery(function($) {
		    // Default time delay before checking location
		    var callBackTime = 100;

		    // # px before tracking a reader
		    var readerLocation = 150;

		    // Set some flags for tracking & execution
		    var timer = 0;
		    var scroller = false;
		    var endContent = false;
		    var didComplete = false;

		    // Set some time variables to calculate reading time
		    var startTime = new Date();
		    var beginning = startTime.getTime();
		    var totalTime = 0;

		    // Get some information about the current page
		    var pageTitle = '228.2362';

		    // Track the aticle load
	        ga('send', 'event', 'Reading', 'ArticleLoaded', pageTitle, {'nonInteraction': 1});


		    // Check the location and track user
		    function trackLocation() {
		        bottom = jQuery(window).height() + jQuery(window).scrollTop();
		        height = jQuery(document).height();

		        // If user starts to scroll send an event
		        if (bottom > readerLocation && !scroller) {
		            currentTime = new Date();
		            scrollStart = currentTime.getTime();
		            timeToScroll = Math.round((scrollStart - beginning) / 1000);

		            ga('send', 'event', 'Reading', 'StartReading', pageTitle, timeToScroll);
		            scroller = true;
		        }

		        // If user has hit the bottom of the content send an event
		        if (bottom >= jQuery('.entry').offset().top + jQuery('.entry').innerHeight() && !endContent) {
		            currentTime = new Date();
		            contentScrollEnd = currentTime.getTime();
		            timeToContentEnd = Math.round((contentScrollEnd - scrollStart) / 1000);
		            ga('send', 'event', 'Reading', 'ContentBottom', pageTitle, timeToContentEnd);
		            endContent = true;
		        }

		        // If user has hit the bottom of page send an event
		        if (bottom >= height && !didComplete) {
		            currentTime = new Date();
		            end = currentTime.getTime();
		            totalTime = Math.round((end - scrollStart) / 1000);

	                if (totalTime < 60) {
	                	ga('set', 'dimension8', 'Scanner');
	                } else {
	                	ga('set', 'dimension8', 'Reader');
	                }

	                ga('send', 'event', 'Reading', 'PageBottom', pageTitle, totalTime);
		            didComplete = true;
		        }
		    }

		    // Track the scrolling and track location
		    jQuery(window).scroll(function() {
		        if (timer) {
		            clearTimeout(timer);
		        }

		        // Use a buffer so we don't call trackLocation too often.
		        timer = setTimeout(trackLocation, callBackTime);
		    });


		});

		</script>

	

	<!-- centro tag -->
	<script type="text/javascript">var ssaUrl = ('https:' == document.location.protocol ? 'https://' : 'http://') + 'pixel.sitescout.com/iap/c6137da4e8ca209c';new Image().src = ssaUrl;</script>


	<script type="text/javascript">
	var BdnAdsCommandArray = new Array();
	</script>

    	<!-- Google Tag Manager -->
	<script type="text/javascript">
		window.dataLayer = window.dataLayer || [];
		window.dataLayer.push({"event":"dataLayer-loaded","companyName":"Bangor Daily News","contentType":"article","author":"Heather Nelson","contentPublishedDate":"2017-05-06","contentPublishedTime":"2017-05-06 18:28:05-04:00","lastUpdatedTime":"2017-05-07 07:45:47-04:00","primaryCategory":"Home","allCategories":"Home"});
	</script>

	<script>(function(w,d,s,l,i){w[l]=w[l]||[];w[l].push({'gtm.start': new Date().getTime(),event:'gtm.js'});var f=d.getElementsByTagName(s)[0], j=d.createElement(s),dl=l!='dataLayer'?'&l='+l:'';j.async=true;j.src='//www.googletagmanager.com/gtm.js?id='+i+dl;f.parentNode.insertBefore(j,f);})(window,document,'script','dataLayer','GTM-W3QLSF');</script>
	<!-- End Google Tag Manager -->

</head>

<body class="post-template-default single single-post postid-2362 single-format-standard single-author sidebar">


		<script type="text/javascript">
	(function() {
	  var ARTICLE_URL = window.location.href;
	  var CONTENT_ID = 'everything';
	  document.write(
	    '<scr'+'ipt '+
	    'src="//survey.g.doubleclick.net/survey?site=_co4sl7ki43vcs'+
	    '&amp;url='+encodeURIComponent(ARTICLE_URL)+
	    (CONTENT_ID ? '&amp;cid='+encodeURIComponent(CONTENT_ID) : '')+
	    '&amp;random='+(new Date).getTime()+
	    '" type="text/javascript">'+'\x3C/scr'+'ipt>');
	})();
	</script>
    

	<div id="page" class="hfeed site">
					<div class="network-promo">
				All the Words is part of the BDN Maine Network. <a href="http://bangordailynews.com/write-for-the-bdn/?utm_campaign=network-promo">Learn more.</a>
			</div>
				<header id="masthead" class="site-header" role="banner">
            <div class="home-link">
				<a href="https://a-word.bangordailynews.com/" title="All the Words" rel="home">
					<h1 class="site-title">All the Words</h1>
                    <h2 class="site-description">Including The A-Word</h2>
				</a>
                <a class="bdn-link" href="http://bangordailynews.com/maine-blogs/?utm_source=All+the+Words&utm_medium=footer">
	                <!--                    <img src="-->
	                <!--/images/BDN_Square.jpg" width="32" alt="BDN Maine" title="BDN Maine"/>-->
	                <!--                    Blog-->
	                <img src="https://a-word.bangordailynews.com/wp-content/themes/bdnblog2013/images/bdn_blogs_logo.jpg" alt="BDN Maine"
	                     title="BDN Maine"/>

                </a>
            </div>

			<div id="navbar" class="navbar">
				<nav id="site-navigation" class="navigation main-navigation" role="navigation">
					<h3 class="menu-toggle">Menu</h3>
					<a class="screen-reader-text skip-link" href="#content" title="Skip to content">Skip to content</a>
					<div class="menu-menu-1-container"><ul id="menu-menu-1" class="nav-menu"><li id="menu-item-13" class="menu-item menu-item-type-custom menu-item-object-custom menu-item-home menu-item-13"><a href="http://a-word.bangordailynews.com/">Home</a></li>
<li id="menu-item-14" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-14"><a href="https://a-word.bangordailynews.com/about-heather/">About Heather</a></li>
<li id="menu-item-15" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-15"><a href="https://a-word.bangordailynews.com/contact-heather/">Contact Heather</a></li>
<li id="menu-item-941" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-941"><a href="https://a-word.bangordailynews.com/category/autismliveshere/">#AutismLivesHere</a></li>
<li id="menu-item-1206" class="menu-item menu-item-type-taxonomy menu-item-object-category menu-item-1206"><a href="https://a-word.bangordailynews.com/category/resources/">Resources</a></li>
<li id="menu-item-1761" class="menu-item menu-item-type-post_type menu-item-object-page menu-item-1761"><a href="https://a-word.bangordailynews.com/calendar/">Calendar</a></li>
</ul></div>					<form role="search" method="get" id="searchform" class="search-form" action="https://a-word.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form>				</nav><!-- #site-navigation -->
			</div><!-- #navbar -->
		</header><!-- #masthead -->
        
         
                <div class="adSpot widget">
            <div id="bdnads-blogs-mobile-300x50">
                <script type="text/javascript">
                     googletag.cmd.push(function() {
                       googletag.display("bdnads-blogs-mobile-300x50");
                      });
                </script>
            </div>
        </div>
                
		<div id="main" class="site-main">

	<div id="primary" class="content-area">
		<div id="content" class="site-content" role="main">

						
				<article id="post-2362" class="post-2362 post type-post status-publish format-standard has-post-thumbnail hentry category-home tag-adult-transition tag-advocate tag-autism tag-future tag-parenting tag-teenager">
	<header class="entry-header">
		
            <h1 class="entry-title">I&#8217;ll love you just as you are and still wish for more</h1>

		
		<div class="entry-meta">
			<span class="date"><a href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/" title="Permalink to I&#8217;ll love you just as you are and still wish for more" rel="bookmark"><time class="entry-date" datetime="2017-05-06T18:28:05+00:00">May 6, 2017</time></a></span><span class="categories-links"><a href="https://a-word.bangordailynews.com/category/home/" rel="category tag">Home</a></span><span class="tags-links"><a href="https://a-word.bangordailynews.com/tag/adult-transition/" rel="tag">adult transition</a>, <a href="https://a-word.bangordailynews.com/tag/advocate/" rel="tag">advocate</a>, <a href="https://a-word.bangordailynews.com/tag/autism/" rel="tag">autism</a>, <a href="https://a-word.bangordailynews.com/tag/future/" rel="tag">future</a>, <a href="https://a-word.bangordailynews.com/tag/parenting/" rel="tag">parenting</a>, <a href="https://a-word.bangordailynews.com/tag/teenager/" rel="tag">teenager</a></span>					    <div class="author-byline">
			By <a href="https://a-word.bangordailynews.com/author/heathernelson/" title="Posts by Heather Nelson" rel="author">Heather Nelson</a>		    </div><!-- /.author-byline -->
		</div><!-- .entry-meta -->
	</header><!-- .entry-header -->

	
	<div class="entry-content entry">

        
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="I&#8217;ll love you just as you are and still wish for more."
               data-url="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/"
               data-via='heatherlisa82'               data-related="heatherlisa82,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n-250x250.jpg&description=I&#8217;ll love you just as you are and still wish for more" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


		<div class="p402_premium">
			<p>To my littlest cub,</p>
<p>In two days, you turn thirteen.</p>
<p>Thirteen.  I can&#8217;t seem to wrap my brain around this number.  I&#8217;d even say with conviction, that I&#8217;ve been in absolute denial about it.</p>
<p>There are so many things I want and wish for you and as you age, they seem further and further from our reach.</p>
<p>The thirteenth birthday party is supposed to be about becoming a teenager and all that comes with that.  On the horizon for most thirteen year olds are trips to the movies with friends, first crushes/dates/kisses, school dances, picking out classes, joining middle school sports teams, and the beginning of pushing away from your parents while you find your own voice, independence, and purpose in the world.</p>
<p>When your brother turned thirteen, he was so excited to get his own Facebook account and to have a big trip to an indoor trampoline park with his best friends.  As I struggled to plan your thirteenth birthday party, I kept comparing it to his, even though I know I shouldn&#8217;t.  We pulled out all the stops to make the &#8220;officially becoming a teenager&#8221; birthday a big deal for your big brother and I wanted the same for you.</p>
<p>But you and I both know what you want.  You want a small affair with just family.  And you still want train sets and Playmobil or Fisher Price zoo sets.  And I am okay with that.  I&#8217;m pretty sure after your party tomorrow when we give you your gifts, you will officially own every single Playmobil set ever made that features animals.  Because that is what makes you happy and there is nothing more that I want, than for you to be happy.</p>
<p>Thirteen.  Teenage-hood seems to make parents&#8217; brains start swimming about adulthood.  Or maybe that&#8217;s just me.  But when your older brother turned thirteen, I began thinking about high school and getting nervous thinking about him getting his driver&#8217;s license.   I started thinking about the  short amount of time together before he jetted off to college. I often imagine what he&#8217;ll decide upon for a major and if he&#8217;ll find a meaningful career.  I imagine who he&#8217;ll fall in love with.  I wonder if he&#8217;ll move far away or settle down nearby and I wonder if someday, hopefully a long long time from now, he&#8217;ll decide to be a Dad.</p>
<p>This past week, your stepdad and I started putting together plans for our new attached garage.  And with that, we began designing your apartment that is going to be on the second floor of that garage.   We hope you&#8217;ll live in it after you graduate high school, seven years from now (as you probably know, you&#8217;ll most likely stay in high school until you are twenty).  We want you to have choices too and we want you to have as much independence as possible.  But even the attached in-law apartment brought up fears of if you would be ready for that or not.  We sat there deciding how to make the entrance to the apartment safe and only viable through our home, door alarms we&#8217;ll need, modifications in the kitchen, and baby monitors we&#8217;ll need to purchase.   And I was in tears, thinking that it was the week before your thirteenth birthday and this was what we were doing.  For you, teenage-hood means we have to plan around things such as special needs trusts, gathering information about adult services, and legal guardianship.</p>
<p>I want you to have dreams.  I want you to be able to venture off on your own someday. I want you to find a meaningful career.  I want you to find love, fall out of love, and find love again.  I want you to know the joy of becoming a parent.  But a lot of those things, most likely aren&#8217;t going to be attainable for you.  I refuse to say impossible, because I never want to put limits on you.  But we both know that there is a lot of work and progress that needs to happen in the future to meet some of those goals others take for granted as simply a part of growing up.</p>
<p>I hate that when I&#8217;m writing these words, I&#8217;m already thinking about the people who will undoubtedly read these words and think I&#8217;m terrible for being such a pessimist.  Terrible for comparing my children.  Terrible for not feeling blessed with the cards life dealt me.  Judging me and saying I&#8217;m less of a Mom because I wish life was different for you.  Those people just don&#8217;t understand.</p>
<p>I know you know how much I love you.  How much I cherish you.  How much pure joy you bring to my life every single day, even those days filled with meltdowns.  I know you know how much I will fight for you and knock down walls for you to succeed.  I know you&#8217;ve seen the fire in my eyes when someone tries to tell me you can&#8217;t or they won&#8217;t make a place for you in their programs.  I know you know I will be your biggest cheerleader and your fearless advocate every single day of my life.  I know you know how I truly and utterly love every single part of you with every single ounce of my being.  I will continue to love you with that intensity regardless if you stay the same, progress, or regress.  I am your Mama Bear.</p>
<p>Happy thirteenth birthday sweet boy.  I will continue to love you just as you are and still wish for a life devoid of all the obstacles you have been dealt.  I will continue to love you just as you are and still wish for an easier path for you.  I will continue to love you just as you are and still wish for MORE for you.  It&#8217;s not one or the other.  It&#8217;s because I love you with such ferocity, that I am able to do so.</p>
<p>Love always, Mama Bear.</p>
<p><img class="aligncenter size-medium wp-image-2363" src="https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n-450x450.jpg" alt="" width="450" height="450" srcset="https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n-450x450.jpg 450w, https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n-250x250.jpg 250w, https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n-768x768.jpg 768w, https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n-600x600.jpg 600w, https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n-25x25.jpg 25w, https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n-75x75.jpg 75w, https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n-150x150.jpg 150w, https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n-300x300.jpg 300w, https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n.jpg 960w" sizes="(max-width: 450px) 100vw, 450px" /></p>
<p>&nbsp;</p>
<p>&nbsp;</p>
<div class="sharedaddy sd-sharing-enabled"><div class="robots-nocontent sd-block sd-social sd-social-icon-text sd-sharing"><h3 class="sd-title">Share this:</h3><div class="sd-content"><ul><li class="share-facebook"><a rel="nofollow" data-shared="sharing-facebook-2362" class="share-facebook sd-button share-icon" href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/?share=facebook" target="_blank" title="Click to share on Facebook"><span>Facebook</span></a></li><li class="share-twitter"><a rel="nofollow" data-shared="sharing-twitter-2362" class="share-twitter sd-button share-icon" href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/?share=twitter" target="_blank" title="Click to share on Twitter"><span>Twitter</span></a></li><li class="share-google-plus-1"><a rel="nofollow" data-shared="sharing-google-2362" class="share-google-plus-1 sd-button share-icon" href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/?share=google-plus-1" target="_blank" title="Click to share on Google+"><span>Google</span></a></li><li class="share-email"><a rel="nofollow" data-shared="" class="share-email sd-button share-icon" href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/?share=email" target="_blank" title="Click to email this to a friend"><span>Email</span></a></li><li><a href="#" class="sharing-anchor sd-button share-more"><span>More</span></a></li><li class="share-end"></li></ul><div class="sharing-hidden"><div class="inner" style="display: none;"><ul><li class="share-print"><a rel="nofollow" data-shared="" class="share-print sd-button share-icon" href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/#print" target="_blank" title="Click to print"><span>Print</span></a></li><li class="share-linkedin"><a rel="nofollow" data-shared="sharing-linkedin-2362" class="share-linkedin sd-button share-icon" href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/?share=linkedin" target="_blank" title="Click to share on LinkedIn"><span>LinkedIn</span></a></li><li class="share-end"></li><li class="share-press-this"><a rel="nofollow" data-shared="" class="share-press-this sd-button share-icon" href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/?share=press-this" target="_blank" title="Click to Press This!"><span>Press This</span></a></li><li class="share-reddit"><a rel="nofollow" data-shared="" class="share-reddit sd-button share-icon" href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/?share=reddit" target="_blank" title="Click to share on Reddit"><span>Reddit</span></a></li><li class="share-end"></li><li class="share-end"></li></ul></div></div></div></div></div><!-- ReWrite Debug
-->


		</div>
			
			<script type="text/javascript">
  try { _402_Show(); } catch(e) {}
</script>
	
			
    
    <!-- AddThis Button BEGIN -->
    <div class="addthis_toolbox addthis_default_style">
        
        <!-- Facebook button -->
        <div class='share-button'>
            <div class="fb-like" data-href="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/" data-layout="button_count" data-action="like" data-show-faces="false" data-share="false"></div>
        </div>

        <!-- Tweet button -->
        <div class='share-button'>
            <a href="https://twitter.com/share" 
               class="twitter-share-button" 
               data-text="I&#8217;ll love you just as you are and still wish for more."
               data-url="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/"
               data-via='heatherlisa82'               data-related="heatherlisa82,bdnmaineblogs,bangordailynews"
               data-lang="en">Tweet</a>
            <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0];if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src="https://platform.twitter.com/widgets.js";fjs.parentNode.insertBefore(js,fjs);}}(document,"script","twitter-wjs");</script>
        </div>


        <!-- Pin it button -->
        <div class='share-button'>
        <a href="//www.pinterest.com/pin/create/button/?url=https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/&media=https://bdn-data.s3.amazonaws.com/blogs.dir/228/files/2017/05/18222671_10154307117816784_5609008460891923500_n-250x250.jpg&description=I&#8217;ll love you just as you are and still wish for more" data-pin-do="buttonPin" data-pin-config="none">
            <img src="//assets.pinterest.com/images/pidgets/pinit_fg_en_rect_gray_20.png" />
        </a>
        </div>
        
        <div class='share-button'>
            <a class="addthis_counter addthis_pill_style"></a>
        </div>
    </div>
    <!-- AddThis Button END -->


	</div><!-- .entry-content -->

	
	<footer class="entry-meta">
	    				                    
<div class="author-info">
	<div class="author-avatar">
			    <img src="http://gravatar.com/avatar/4b3142e324abc1546c82d441d7993abf?s=74&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F228%2Ffiles%2F2014%2F02%2Fheatherfullsize-11-300x300.jpg"
		 alt="Heather Nelson"
		 title="Heather Nelson"
		 class="gravatar avatar"
		 align="left"
		 width="74" 
		 height="74" 
		 />
	</div><!-- .author-avatar -->
	<div class="author-description">
		<h2 class="author-title">About Heather Nelson</h2>
		<p class="author-bio">
			Heather resides in Rockland where she is busy juggling life as a newlywed, a mom to two boys (one of which who has autism), a part time job in direct sales, and a full-time job as a pediatric occupational therapy assistant.  She has a love for live music, karaoke, and cheering on the underdogs.                    
                        		</p>
	</div><!-- .author-description -->
</div><!-- .author-info -->		    			</footer><!-- .entry-meta -->
</article><!-- #post -->
					<nav class="navigation post-navigation" role="navigation">
		<h1 class="screen-reader-text">Post navigation</h1>
		<div class="nav-links">

			<a href="https://a-word.bangordailynews.com/2017/05/04/home/when-fidgets-become-trendy/" rel="prev"><span class="meta-nav">&larr;</span> When Fidgets Become Trendy</a>			
		</div><!-- .nav-links -->
	</nav><!-- .navigation -->
	   
		    
				<div class="OUTBRAIN entry-meta" data-src="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/" data-widget-id="AR_1" data-ob-template="bangordaily" ></div>
				<script type="text/javascript" async="async" src="http://widgets.outbrain.com/outbrain.js"></script>

				
<div id="comments" class="comments-area comment-respond">
    <div class="comment-list">
            
            <div class="fb-comments" data-href="http://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/" data-colorscheme="light" data-width="604"></div>
            
                        <script>
                jQuery(document).ready(function( $ ) {
                     FB.Event.subscribe('comment.create', function(response) {

                        //Send an email with ajax

                        $.ajax({
                            type: "GET",
                            url: "/wp-admin/admin-ajax.php?action=bdn_facebook_comment_notifications_send",
                            data: { 
                                post_author : "hstclaircota@gmail.com", 
                                post_title : "I'll love you just as you are and still wish for more", 
                                post_link : "https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/", 
                                post_id : "2362"
                            }, 
                            dataType: "json",
                            beforeSend:  function() {
                                console.log('Sending message');
                            },
                            success: function(html){
                               console.log('Success sending email');
                               console.log(html);
                            },
                            error: function(html){
                                console.log('There was an error sending the notification email');
                                console.log(html)
                            }
                        });
                     });
                });
               
            </script>
                        
            
            
           
    </div>
</div><!-- #comments -->

			
		</div><!-- #content -->
	</div><!-- #primary -->


	
    <div id="tertiary" class="sidebar-container" role="complementary">
	<div class="sidebar-inner">
	    <div class="widget-area">

		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-top-300x250">
		     <script type="text/javascript">
			  googletag.cmd.push(function() {
				googletag.display("bdnads-blogs-top-300x250");
			   });
		      </script>
		    </div>
		</div>

		                <div class="widget blog-authors">
                    <h3>Heather Nelson</h3>
                    <a class="author-avatar" href="http://livingwithautism-brian.blogspot.com">
                        <img src="http://gravatar.com/avatar/4b3142e324abc1546c82d441d7993abf?s=80&d=https%3A%2F%2Fbdn-data.s3.amazonaws.com%2Fblogs.dir%2F228%2Ffiles%2F2014%2F02%2Fheatherfullsize-11-300x300.jpg"
                             alt="Heather Nelson"
                             title="Heather Nelson"
                             class="gravatar avatar"
                             align="left"
                             width="80" 
                             height="80" 
                         />
                    </a>
                    <p>
                        Heather resides in Rockland where she is busy juggling life as a newlywed, a mom to two boys (one of which who has autism), a part time job in direct sales, and a full-time job as a pediatric occupational therapy assistant.  She has a love for live music, karaoke, and cheering on the underdogs.                    </p>
                    
                                            <a href="https://twitter.com/heatherlisa82" class="twitter-follow-button" data-show-count="true">
                            Follow @heatherlisa82                        </a>
                        <script>!function(d,s,id){var js,fjs=d.getElementsByTagName(s)[0],p=/^http:/.test(d.location)?'http':'https';if(!d.getElementById(id)){js=d.createElement(s);js.id=id;js.src=p+'://platform.twitter.com/widgets.js';fjs.parentNode.insertBefore(js,fjs);}}(document, 'script', 'twitter-wjs');</script>
                                        
                                            <div class="fb-like-box" 
                             data-href="https://www.facebook.com/pages/The-A-Word/161978963854826"
                             data-width="300" 
                             data-show-faces="false" 
                             data-header="false" 
                             data-stream="false" 
                             data-show-border="false">
                        </div>
                    
                                        
                    
                </div>
                
        <aside id="blog_subscription-3" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-3">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div>					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-3">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-3" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-3" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-3]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-3'),
					input = d.getElementById('subscribe-field-blog_subscription-3'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="facebook-likebox-2" class="widget widget_facebook_likebox"><h3 class="widget-title"><a href="https://www.facebook.com/allthewords.BDN/">Join the fun on our Facebook Page!</a></h3>		<div id="fb-root"></div>
		<div class="fb-page" data-href="https://www.facebook.com/allthewords.BDN/" data-width="200"  data-height="432" data-hide-cover="false" data-show-facepile="true" data-show-posts="false">
		<div class="fb-xfbml-parse-ignore"><blockquote cite="https://www.facebook.com/allthewords.BDN/"><a href="https://www.facebook.com/allthewords.BDN/">Join the fun on our Facebook Page!</a></blockquote></div>
		</div>
		</aside><aside id="pw_follow_button_widget-2" class="widget widget_pw_follow_button_widget"><h3 class="widget-title">Come check out what I&#8217;m pinning!</h3><div class="pw-wrap pw-widget pw-follow-button-widget"><a data-pin-do="buttonFollow" href="http://www.pinterest.com/allthewords0153/">Follow me on Pinterest</a></div></aside>        <div class="bdn-blogs-widget widget category-parenting">
            <!--
            Document   : Formerly bdn-blog-promotions.css
            Created on : Sep 16, 2013, 4:43:03 PM
            Author     : Pattie Reaves
            Version	   : 1.1
            Description: Styles the BDN blogs widget.
             -->
            <style>
                .bdn-blog-headshot {
                    width: 70px;
                    height: 70px;
                    -moz-border-radius: 35px;
                    -webkit-border-radius: 35px;
                    border-radius: 35px;
                }

                .bdn-blogs-widget-posts img {
                    margin: 0 10px 10px 0;
                }

                .bdn-blogs-widget-posts {
                    border: #006743 solid 1px;
                    padding: 5px;
                }

                .bdn-blogs-widget-header {
                    overflow: auto;
                    background-color: #006743;
                    color: #fff;
                }

                .bdn-blogs-widget-header img {margin-right: 10px;}
                .bdn-blogs-widget-header h3 {font-size: 50px; clear: right; margin: 10px;}
                .widget .bdn-blogs-widget-header a, .widget .bdn-blogs-widget-header a:visited {color: #fff; line-height: 30px;}

                .blogwidget {
                    margin: 10px 0;
                    padding: 10px 0;
                    overflow: auto;
                    border-bottom: 1px solid #ddd;
                }

                .blogwidget:first-of-type {
                    margin-top: 0;
                }
                .blogwidget:last-of-type {
                    margin-bottom: 0;
                }

                .bdn-blogs-widget-header .promo-links {margin-left: 5px;}

                h4.blogstory, h5.blogname {
                    margin: 0;
                }

                h5.blogname {text-transform: uppercase; font-size: 75%;}

                a.post-image {
                    text-indent: -99999px;
                    display: block;
                    width: 100%;
                    height: 180px;
                    margin-bottom: 5px;
                    background-repeat: no-repeat;
                    background-position: center center;
                    background-color: #ccc;
                }
            </style>
            <div class="bdn-blogs-widget-header">
                <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=All+the+Words&utm_source=parenting-widget">
                    <img src="//bangordailynews.com/wp-content/themes/bdn/images/bdnmaine_110.png" width="60"
                         align="left">
                </a>
                <h3>
                    <a href="http://bangordailynews.com/maine-blogs/?utm_campaign=All+the+Words&utm_source=parenting-widget">
                        Blogs
                    </a>
                </h3>
                <div class="promo-links">
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/be-a-bdn-blogger/">Be a BDN
                        blogger</a> |
                    <a class="promo-link" href="http://bangordailynews.com/maine-blogs/">Browse BDN blogs</a>
                </div>
            </div>
            <div class="bdn-blogs-widget-posts">
				<!-- No blogs found for parenting --><!-- Blogs widget served from memcached --><!-- blogs category: parenting --><!-- No blogs in array -->            </div>

        </div><!-- /.bdn-blogs-widget -->

		<!-- Blogs widget took 0.016645 seconds to load. -->
		<div class="adSpot widget" style="min-height:270px;">
		    <div id="bdnads-blogs-bottom-300x250">
			 <script type="text/javascript">
			      googletag.cmd.push(function() {
				    googletag.display("bdnads-blogs-bottom-300x250");
			       });
			  </script>
		    </div>
		</div>
	    </div><!-- .widget-area -->

	</div><!-- .sidebar-inner -->
    </div><!-- #tertiary -->
	
	

		</div><!-- #main -->
		<footer id="colophon" class="site-footer" role="contentinfo">
				<div id="secondary" class="sidebar-container" role="complementary">
		<div class="widget-area">
			<aside id="blog_subscription-2" class="widget jetpack_subscription_widget"><h3 class="widget-title">Subscribe to Blog via Email</h3>
			<form action="#" method="post" accept-charset="utf-8" id="subscribe-blog-blog_subscription-2">
				<div id="subscribe-text"><p>Enter your email address to subscribe to this blog and receive notifications of new posts by email.</p>
</div><p>Join 27 other subscribers</p>
					<p id="subscribe-email">
						<label id="jetpack-subscribe-label" for="subscribe-field-blog_subscription-2">
							Email Address						</label>
						<input type="email" name="email" required="required" class="required" value="" id="subscribe-field-blog_subscription-2" placeholder="Email Address" />
					</p>

					<p id="subscribe-submit">
						<input type="hidden" name="action" value="subscribe" />
						<input type="hidden" name="source" value="https://a-word.bangordailynews.com/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/" />
						<input type="hidden" name="sub-type" value="widget" />
						<input type="hidden" name="redirect_fragment" value="blog_subscription-2" />
												<input type="submit" value="Subscribe" name="jetpack_subscriptions_widget" />
					</p>
							</form>

			<script>
			/*
			Custom functionality for safari and IE
			 */
			(function( d ) {
				// In case the placeholder functionality is available we remove labels
				if ( ( 'placeholder' in d.createElement( 'input' ) ) ) {
					var label = d.querySelector( 'label[for=subscribe-field-blog_subscription-2]' );
						label.style.clip 	 = 'rect(1px, 1px, 1px, 1px)';
						label.style.position = 'absolute';
						label.style.height   = '1px';
						label.style.width    = '1px';
						label.style.overflow = 'hidden';
				}

				// Make sure the email value is filled in before allowing submit
				var form = d.getElementById('subscribe-blog-blog_subscription-2'),
					input = d.getElementById('subscribe-field-blog_subscription-2'),
					handler = function( event ) {
						if ( '' === input.value ) {
							input.focus();

							if ( event.preventDefault ){
								event.preventDefault();
							}

							return false;
						}
					};

				if ( window.addEventListener ) {
					form.addEventListener( 'submit', handler, false );
				} else {
					form.attachEvent( 'onsubmit', handler );
				}
			})( document );
			</script>
				
</aside><aside id="search-2" class="widget widget_search"><form role="search" method="get" id="searchform" class="search-form" action="https://a-word.bangordailynews.com">
	<label>
		<span class="screen-reader-text" for="s">Search for:</span>
		<input type="search" class="search-field" value="" name="s" placeholder="Search ..." title="Search for:">
	</label>
	<input type="submit" class="search-submit" id="searchsubmit" value="Search">
</form></aside><aside id="text-2" class="widget widget_text"><h3 class="widget-title">Contact </h3>			<div class="textwidget"><div class="wpcf7" id="wpcf7-f3-w1-o1"><form action="/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/#wpcf7-f3-w1-o1" method="post" class="wpcf7-form">
<div style="display: none;">
<input type="hidden" name="_wpcf7" value="3" />
<input type="hidden" name="_wpcf7_version" value="3.0" />
<input type="hidden" name="_wpcf7_unit_tag" value="wpcf7-f3-w1-o1" />
</div>
<p>Your Name (required)<br />
    <span class="wpcf7-form-control-wrap your-name"><input type="text" name="your-name" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Email (required)<br />
    <span class="wpcf7-form-control-wrap your-email"><input type="text" name="your-email" value="" class="wpcf7-text wpcf7-validates-as-email wpcf7-validates-as-required" size="40" /></span> </p>
<p>Subject<br />
    <span class="wpcf7-form-control-wrap your-subject"><input type="text" name="your-subject" value="" class="wpcf7-text wpcf7-validates-as-required" size="40" /></span> </p>
<p>Your Question<br />
    <span class="wpcf7-form-control-wrap your-message"><textarea name="your-message" cols="40" rows="10"></textarea></span> </p>
<p>Please answer this simple quiz to combat spam (required)<br />
   <span class="wpcf7-form-control-wrap quiz-462"><span class="wpcf7-quiz-label">What is the capital of France?</span>&nbsp;<input type="text" name="quiz-462" class="wpcf7-quiz" size="40" /><input type="hidden" name="_wpcf7_quiz_answer_quiz-462" value="1f2c8d7df5a5d6d5e9a7aecbcff48a17" /></span></p>
<p><input type="submit" value="Send" class="wpcf7-submit" /></p>
<div class="wpcf7-response-output wpcf7-display-none"></div></form></div></div>
		</aside><aside id="archives-2" class="widget widget_archive"><h3 class="widget-title">Archives</h3>		<ul>
			<li><a href='https://a-word.bangordailynews.com/2017/05/'>May 2017</a></li>
	<li><a href='https://a-word.bangordailynews.com/2016/11/'>November 2016</a></li>
	<li><a href='https://a-word.bangordailynews.com/2016/09/'>September 2016</a></li>
	<li><a href='https://a-word.bangordailynews.com/2016/08/'>August 2016</a></li>
	<li><a href='https://a-word.bangordailynews.com/2016/07/'>July 2016</a></li>
	<li><a href='https://a-word.bangordailynews.com/2016/06/'>June 2016</a></li>
	<li><a href='https://a-word.bangordailynews.com/2016/03/'>March 2016</a></li>
	<li><a href='https://a-word.bangordailynews.com/2016/02/'>February 2016</a></li>
	<li><a href='https://a-word.bangordailynews.com/2016/01/'>January 2016</a></li>
	<li><a href='https://a-word.bangordailynews.com/2015/12/'>December 2015</a></li>
	<li><a href='https://a-word.bangordailynews.com/2015/11/'>November 2015</a></li>
	<li><a href='https://a-word.bangordailynews.com/2015/10/'>October 2015</a></li>
	<li><a href='https://a-word.bangordailynews.com/2015/09/'>September 2015</a></li>
	<li><a href='https://a-word.bangordailynews.com/2015/08/'>August 2015</a></li>
	<li><a href='https://a-word.bangordailynews.com/2015/06/'>June 2015</a></li>
	<li><a href='https://a-word.bangordailynews.com/2015/05/'>May 2015</a></li>
	<li><a href='https://a-word.bangordailynews.com/2015/04/'>April 2015</a></li>
	<li><a href='https://a-word.bangordailynews.com/2015/03/'>March 2015</a></li>
	<li><a href='https://a-word.bangordailynews.com/2015/02/'>February 2015</a></li>
	<li><a href='https://a-word.bangordailynews.com/2015/01/'>January 2015</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/12/'>December 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/11/'>November 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/10/'>October 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/09/'>September 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/08/'>August 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/07/'>July 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/06/'>June 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/05/'>May 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/04/'>April 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/03/'>March 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/02/'>February 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2014/01/'>January 2014</a></li>
	<li><a href='https://a-word.bangordailynews.com/2013/12/'>December 2013</a></li>
	<li><a href='https://a-word.bangordailynews.com/2013/09/'>September 2013</a></li>
	<li><a href='https://a-word.bangordailynews.com/2013/08/'>August 2013</a></li>
	<li><a href='https://a-word.bangordailynews.com/2013/07/'>July 2013</a></li>
	<li><a href='https://a-word.bangordailynews.com/2013/06/'>June 2013</a></li>
	<li><a href='https://a-word.bangordailynews.com/2013/05/'>May 2013</a></li>
	<li><a href='https://a-word.bangordailynews.com/2013/04/'>April 2013</a></li>
	<li><a href='https://a-word.bangordailynews.com/2013/03/'>March 2013</a></li>
	<li><a href='https://a-word.bangordailynews.com/2013/02/'>February 2013</a></li>
	<li><a href='https://a-word.bangordailynews.com/2013/01/'>January 2013</a></li>
	<li><a href='https://a-word.bangordailynews.com/2012/12/'>December 2012</a></li>
	<li><a href='https://a-word.bangordailynews.com/2012/11/'>November 2012</a></li>
	<li><a href='https://a-word.bangordailynews.com/2012/10/'>October 2012</a></li>
	<li><a href='https://a-word.bangordailynews.com/2012/09/'>September 2012</a></li>
	<li><a href='https://a-word.bangordailynews.com/2012/07/'>July 2012</a></li>
	<li><a href='https://a-word.bangordailynews.com/2012/05/'>May 2012</a></li>
	<li><a href='https://a-word.bangordailynews.com/2012/02/'>February 2012</a></li>
	<li><a href='https://a-word.bangordailynews.com/2012/01/'>January 2012</a></li>
	<li><a href='https://a-word.bangordailynews.com/2011/12/'>December 2011</a></li>
	<li><a href='https://a-word.bangordailynews.com/2011/11/'>November 2011</a></li>
	<li><a href='https://a-word.bangordailynews.com/2011/10/'>October 2011</a></li>
	<li><a href='https://a-word.bangordailynews.com/2011/09/'>September 2011</a></li>
	<li><a href='https://a-word.bangordailynews.com/2011/08/'>August 2011</a></li>
	<li><a href='https://a-word.bangordailynews.com/2011/07/'>July 2011</a></li>
	<li><a href='https://a-word.bangordailynews.com/2011/06/'>June 2011</a></li>
	<li><a href='https://a-word.bangordailynews.com/2011/04/'>April 2011</a></li>
	<li><a href='https://a-word.bangordailynews.com/2011/03/'>March 2011</a></li>
	<li><a href='https://a-word.bangordailynews.com/2011/02/'>February 2011</a></li>
	<li><a href='https://a-word.bangordailynews.com/2011/01/'>January 2011</a></li>
	<li><a href='https://a-word.bangordailynews.com/2010/12/'>December 2010</a></li>
	<li><a href='https://a-word.bangordailynews.com/2010/11/'>November 2010</a></li>
	<li><a href='https://a-word.bangordailynews.com/2010/10/'>October 2010</a></li>
	<li><a href='https://a-word.bangordailynews.com/2010/09/'>September 2010</a></li>
	<li><a href='https://a-word.bangordailynews.com/2010/08/'>August 2010</a></li>
	<li><a href='https://a-word.bangordailynews.com/2010/07/'>July 2010</a></li>
	<li><a href='https://a-word.bangordailynews.com/2010/05/'>May 2010</a></li>
	<li><a href='https://a-word.bangordailynews.com/2009/10/'>October 2009</a></li>
	<li><a href='https://a-word.bangordailynews.com/2009/07/'>July 2009</a></li>
	<li><a href='https://a-word.bangordailynews.com/2009/05/'>May 2009</a></li>
	<li><a href='https://a-word.bangordailynews.com/2008/12/'>December 2008</a></li>
	<li><a href='https://a-word.bangordailynews.com/2008/11/'>November 2008</a></li>
		</ul>
		</aside><aside id="categories-2" class="widget widget_categories"><h3 class="widget-title">Categories</h3>		<ul>
	<li class="cat-item cat-item-106"><a href="https://a-word.bangordailynews.com/category/autismliveshere/" >#AutismLivesHere</a> (21)
</li>
	<li class="cat-item cat-item-357"><a href="https://a-word.bangordailynews.com/category/epic-rv-adventure/" >Epic RV Adventure</a> (3)
</li>
	<li class="cat-item cat-item-1"><a href="https://a-word.bangordailynews.com/category/home/" >Home</a> (249)
</li>
	<li class="cat-item cat-item-245"><a href="https://a-word.bangordailynews.com/category/resources/" title="The place to find information on therapies, books, tricks, tips, things that have helped our family and hopefully will help yours as well!">Resources</a> (11)
</li>
		</ul>
</aside>		</div><!-- .widget-area -->
	</div><!-- #secondary -->

			<div class="site-info">
                            <a href="http://bangordailynews.com/maine-blogs/?utm_source=All+the+Words&utm_medium=footer">
                                <img src="https://a-word.bangordailynews.com/wp-content/themes/bdnblog2013/images/BDN_Square.jpg" width="32" />
                                All the Words is a member of the BDN Maine Blog network.
                            </a>
			</div><!-- .site-info -->
			
			<!--Desktop only-->
			<div id="footer">
			    <div id="box-wrap">
				<div id="box1">
				    <h1 class="headline">Bangor Daily News</h1>
				    <ul class="sitemap">
					<li><a href="http://archive.bangordailynews.com/">Archives</a></li>
					<li><a href="http://bangordailynews.com/">News</a></li>
					<li><a href="http://bangordailynews.com/business/">Business</a></li>
					<li><a href="http://bangordailynews.com/sports/">Sports</a></li>
					<li><a href="http://bangordailynews.com/outdoors/">Outdoors</a></li>
					<li><a href="http://bangordailynews.com/homestead/">Homestead</a></li>
					<li><a href="http://bangordailynews.com/link/tv-listings/">TV Listings</a></li>
					<li><a href="http://obituaries.bangordailynews.com/">Obituaries</a></li>
					<li><a href="http://bangordailynews.com/events/">Things to Do</a></li>
					<li><a href="http://bangordailynews.com/browse/special-sections/">Custom Publications</a></li>
					<li><a href="http://marketplace.bangordailynews.com/?post_type=coupon">Coupons</a></li>
					<li><a href="http://bangordailynews.com/weather/">Weather</a></li>
					<li><a href="http://bangordailynews.com/closings/">Storm Cancellations</a></li>
				    </ul>
				</div><!-- #box1 -->
				<div id="box2">
				    <h1 class="headline">About Us</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/about/">BDN History</a></li>
					<li><a href="http://external.bangordailynews.com/bdn-anniversary/">BDN 120 Years</a></li>
					<li><a href="http://bangordailynews.com/contact">Contact Us</a></li>
					<li><a href="http://store.bangordailynews.com/">Purchase Photos</a></li>
					<li><a href="http://nie.bangordailynews.com/">Newspapers in Education</a></li>
					<li><a href="http://bangordailynews.com/terms-of-service/">Terms of Service</a></li>
					<li><a href="http://bangordailynews.com/privacy/">Privacy Policy</a></li>
				    </ul>
				    <h1 class="headline" style="margin-top: 15px;">Subscribe</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/subscribe/">Bangor Daily News Subscriptions</a></li>
					<li><a href="http://bangordailynews.com/staff/circulation/">Manage Your Subscription</a></li>
					<li><a href="http://bangordailynews.com/newsletters/">Email Updates</a></li>
					<li><a href="http://bangordailynews.com/feed/">RSS</a></li>
				    </ul>
				</div><!-- #box2 -->
				<div id="box3">
				    <h1 class="headline">Sales and Marketing</h1>
				    <ul class="sitemap">
					<li><a href="http://bangordailynews.com/staff/advertising/classifieds/">Classifieds</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Print and Online Advertising</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/special-sections/">Custom Publications and The Weekly</a></li>
					<li><a href="http://bangordailynews.com/staff/advertising/">Advertising Staff Directory</a></li>
					<li><a href="http://creativeservices.bangordailynews.com/guide-to-sending-files/">Creative Services-Guide to Sending Files</a></li>
				    </ul>
				</div><!-- #box3 -->
				<div id="box4">
				    <h1 class="headline">On Facebook</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.facebook.com/bangordailynews" title="The Bangor Daily News on Facebook">The Bangor Daily News</a></li>
                        <li><a href="http://www.facebook.com/bdnmainemidcoast" title="BDN Midcoast on Facebook">Midcoast</a></li>
                        <li><a href="http://www.facebook.com/bdnmaineportland" title="BDN Portland on Facebook">Portland</a></li>
                        <li><a href="http://www.facebook.com/bdnmainearoostook" title="BDN Aroostook on Facebook">Aroostook</a></li>
                        <li><a href="http://www.facebook.com/bdnmainedowneast" title="BDN Midcoast on Facebook">Downeast</a></li>
                        <li><a href="http://www.facebook.com/bdnmainehancock" title="BDN Hancock on Facebook">Hancock</a></li>
                        <li><a href="http://www.facebook.com/pages/BDN-Katahdin-and-Lincoln-Lakes-Region-News/139993822727247" title="BDN Katahdin and Lincoln Lakes Region on Facebook">Katahdin and Lincoln Lakes Region</a></li>
                        <hr />
                        <li><a href="http://www.facebook.com/BDNFoodForThought" title="BDN Food on Facebook">Food</a></li>
                        <li><a href="https://www.facebook.com/bdnmaineoutdoors" title="BDN Outdoors on Facebook">Outdoors</a></li>
                        <li><a href="https://www.facebook.com/BDNMaineFamilies" title="BDN Maine Families on Facebook">Maine Families</a></li>
                        <li><a href="https://www.facebook.com/BDNBlogs" title="BDN Blogs on Facebook">BDN Blogs</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/pages/BDN-Editorial-Opinion/107406425993156" title="BDN Editorial and Opinion on Facebook">Editorial and Opinion</a></li>
                        <hr />
                        <li><a href="https://www.facebook.com/bdnmainesports" title="BDN Maine Sports on Facebook">Maine Sports</a></li>
                        <li><a href="https://www.facebook.com/bdnhssports" title="BDN High School Sports on Facebook">High School Sports</a></li>
                    </ul>
                    <h1 class="headline">On Twitter</h1>
                    <ul class="sitemap">
                        <li><a href="http://www.twitter.com/bangordailynews" title="The Bangor Daily News on Twitter">@bangordailynews</a></li>
                        <li><a href="http://www.twitter.com/bdnpolitics" title="The Bangor Daily News on Twitter">@bdnpolitics</a></li>
                        <li><a href="http://www.twitter.com/bdnmaineblogs" title="The Bangor Daily News Blogs on Twitter">@bdnmaineblogs</a></li>
                        <li><a href="http://www.twitter.com/bdnmainefocus" title="The Bangor Daily News Maine Focus on Twitter">@bdnmainefocus</a></li>
                    </ul>
				</div><!-- #box4 -->
			    </div><!--#box-wrap -->
			</div>
			
		</footer><!-- #colophon -->
	</div><!-- #page -->

		<div style="display:none">
	</div>

	<script type="text/javascript">
		window.WPCOM_sharing_counts = {"https:\/\/a-word.bangordailynews.com\/2017\/05\/06\/home\/ill-love-you-just-as-you-are-and-continue-to-wish-for-more\/":2362};
	</script>
	<div id="sharing_email" style="display: none;">
		<form action="/2017/05/06/home/ill-love-you-just-as-you-are-and-continue-to-wish-for-more/" method="post">
			<label for="target_email">Send to Email Address</label>
			<input type="email" name="target_email" id="target_email" value="" />

			
				<label for="source_name">Your Name</label>
				<input type="text" name="source_name" id="source_name" value="" />

				<label for="source_email">Your Email Address</label>
				<input type="email" name="source_email" id="source_email" value="" />

						<input type="text" id="jetpack-source_f_name" name="source_f_name" class="input" value="" size="25" autocomplete="off" title="This field is for validation and should not be changed" />
			<script>jQuery( document ).ready( function(){ document.getElementById('jetpack-source_f_name').value = '' });</script>
			
			<img style="float: right; display: none" class="loading" src="https://a-word.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/images/loading.gif" alt="loading" width="16" height="16" />
			<input type="submit" value="Send Email" class="sharing_send" />
			<a rel="nofollow" href="#cancel" class="sharing_cancel">Cancel</a>

			<div class="errors errors-1" style="display: none;">
				Post was not sent - check your email addresses!			</div>

			<div class="errors errors-2" style="display: none;">
				Email check failed, please try again			</div>

			<div class="errors errors-3" style="display: none;">
				Sorry, your blog cannot share posts by email.			</div>
		</form>
	</div>
<script type='text/javascript' src='https://s0.wp.com/wp-content/js/devicepx-jetpack.js?ver=201718'></script>
<script type='text/javascript' src='https://secure.gravatar.com/js/gprofiles.js?ver=2017Mayaa'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var WPGroHo = {"my_hash":""};
/* ]]> */
</script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-content/plugins/jetpack/modules/wpgroho.js?ver=4.7.3'></script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-includes/js/imagesloaded.min.js?ver=3.2.0'></script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-includes/js/masonry.min.js?ver=3.3.2'></script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-includes/js/jquery/jquery.masonry.min.js?ver=3.1.2b'></script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-content/themes/bdnblog2013/js/functions.js?ver=2013-07-18'></script>
<script type='text/javascript' src='//assets.pinterest.com/js/pinit.js?ver=1.0.6.2'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var jpfbembed = {"appid":"249643311490","locale":"en_US"};
/* ]]> */
</script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-content/plugins/jetpack/_inc/facebook-embed.js'></script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-content/mu-plugins/js/submitevent.js?ver=2'></script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-includes/js/wp-embed.min.js?ver=4.7.3'></script>
<script type='text/javascript'>
/* <![CDATA[ */
var sharing_js_options = {"lang":"en","counts":"1"};
/* ]]> */
</script>
<script type='text/javascript' src='https://a-word.bangordailynews.com/wp-content/plugins/jetpack/modules/sharedaddy/sharing.js?ver=4.8.2'></script>
<script type='text/javascript'>
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-facebook', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomfacebook', 'menubar=1,resizable=1,width=600,height=400' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-twitter', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomtwitter', 'menubar=1,resizable=1,width=600,height=350' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-google-plus-1', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomgoogle-plus-1', 'menubar=1,resizable=1,width=480,height=550' );
				return false;
			});
var windowOpen;
			jQuery( document.body ).on( 'click', 'a.share-linkedin', function() {
				// If there's another sharing window open, close it.
				if ( 'undefined' !== typeof windowOpen ) {
					windowOpen.close();
				}
				windowOpen = window.open( jQuery( this ).attr( 'href' ), 'wpcomlinkedin', 'menubar=1,resizable=1,width=580,height=450' );
				return false;
			});
</script>

<!-- START Parse.ly Include: Standard  WP_IS_DEV -->
<div id="parsely-root" style="display: none">
  <div id="parsely-cfg" data-parsely-site="bangordailynews.com"></div>
</div>
<script>
(function(s, p, d) {
  var h=d.location.protocol, i=p+"-"+s,
      e=d.getElementById(i), r=d.getElementById(p+"-root"),
      u=h==="https:"?"d1z2jf7jlzjs58.cloudfront.net"
      :"static."+p+".com";
  if (e) return;
  e = d.createElement(s); e.id = i; e.async = true;
  e.src = h+"//"+u+"/p.js"; r.appendChild(e);
})("script", "parsely", document);
</script>
<!-- END Parse.ly Include -->



    <script type="text/javascript">
		var _qevents = _qevents || [];
		(function() { var elem = document.createElement('script'); elem.src = (document.location.protocol == "https:" ? "https://secure" : "http://edge") + ".quantserve.com/quant.js"; elem.async = true; elem.type = "text/javascript"; var scpt = document.getElementsByTagName('script')[0]; scpt.parentNode.insertBefore(elem, scpt); })();
		_qevents.push({qacct:"p-b68mGw5mrmI6Q",labels:'blogs.a-word, categories.home, authors.heathernelson, unit.b'});
    </script>
    <noscript><div style="display:none;"><img src="//pixel.quantserve.com/pixel/p-b68mGw5mrmI6Q.gif?labels=blogs.a-word,categories.home,authors.heathernelson,unit.b" border="0" height="1" width="1" alt="Quantcast"/></div></noscript>

					<script type="text/javascript" src="http://wp-stats.com/count.js.php?user=bdn&wp_ID=228.2362&platform=desktop" data-minify="no"></script>
		
    <!-- ChartBeat -->
    <script type='text/javascript'>
        var _sf_async_config={uid:14550,domain:"bangordailynews.com",useCanonical:true};
    </script>

    		<script type="text/javascript" src="https://a248.e.akamai.net/chartbeat.download.akamai.com/102508/js/chartbeat.js">
    
	<script type="text/javascript">
		var oldonload = window.onload;
		window.onload = (typeof window.onload != 'function') ?
		loadChartbeat : function() { oldonload(); loadChartbeat(); };
	</script>

<script type='text/javascript' src='https://stats.wp.com/e-201718.js' async defer></script>
<script type='text/javascript'>
	_stq = window._stq || [];
	_stq.push([ 'view', {v:'ext',j:'1:4.8.2',blog:'64731445',post:'2362',tz:'-4',srv:'a-word.bangordailynews.com'} ]);
	_stq.push([ 'clickTrackerInit', '64731445', '2362' ]);
</script>

   <script type="text/javascript">
   	var $mcGoal = {'settings':{'uuid':'a629a44de37af801f63b7384a','dc':'us1'}};
   	(function() {
   		 var sp = document.createElement('script'); sp.type = 'text/javascript'; sp.async = true; sp.defer = true;
   		sp.src = ('https:' == document.location.protocol ? 'https://s3.amazonaws.com/downloads.mailchimp.com' : 'http://downloads.mailchimp.com') + '/js/goal.min.js';
   		var s = document.getElementsByTagName('script')[0]; s.parentNode.insertBefore(sp, s);
   	})();
   </script>

</body>
</html>
